Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

I can't get this to work by wifi.

edited February 2014 in Support
Hey there

I've definitely entered in the IP:port correctly into the browser, definitely enabled the RM on my phone, tried reenabling/changing port, but unfortunately I can't connect to it with my internet browsers, including chrome and I can't ping it on CMD either. It works by USB, which is great, but I'd like for wifi RM to work as well. I have OpenSSH installed and SSH is enabled in SBSsettings, so I'm really not sure what to do. The IP is certainly correct because it'll load forever on chrome, but immediately stop if I disable RM on my phone.

Help please.

Comments

  • You say SSH is enabled, but are you able to connect to it via WinSCP/Cyberduck?
    Default username/password combo is root/alpine

    If you're able to connect over SSH, then you will should be able to use Remote Messages and we'll be able to work out where the problem lies.
  • Hm, I can't. Have I not done something right in the initial process? I know this means it's not an RM problem, but any help would be really appreciated.
  • What IP Address is your PC and your iPhone? (Paste the subnet as well if you can!). Let's see first if their is any logical reason why you can't ping your iOS device.
  • I downloaded this when the iOS7 version came out to replace MightyText and my android phone. I couldn't get it to work :( Came across it again on modmyi and figured I would give it another shot.

    Still couldn't get it working. I can ping my phone, but get the response "reply from ip address:host unreachable" The last 3 digits on the ip address does not match the reply ip address.

    When I researched what this meant, I am getting something to do with the dhcp having a problem-remote router- subnet mask reassigning the ip address, yada yada yada. I don't understand this kind of stuff too well.

    Short answer is I still can't get it to work on wifi.

    I was successful getting the itunnel usb connection working so I am not completely techy incompetent. Originally, I downloaded the windows link- that file "did not work on this computer"

    Went back to the page, went to the itunnel link>downloads page>windows download and that file worked.
    I was able to make the shortcut, added the ip address with my port into the target line in properties tab(went into my firewall and enabled that port I chose for incoming and outgoing) opened a browser window in chrome- with ip address and port-and you should get the sign on page. IMPortant- you need to connect your phone to your usb port in your PC.(duh!) And.....see below!

    Here is the important thing for people to understand- you have to run the shortcut command that will open a black box cmd prompt window- and then hide the window- do not X it out! and then you will able to enter your username and PW on the browser page. Itunes does not need to be running. You will see the texting page open in the browser window, set your settings, and you're off.

    Some of these things above might be automatic for someone who knows and understands what they are doing. I was feeling my way here and was able to follow the basic directions- but they left out the "understood parts". I hope My IDIOT's guide will help someone else.

    If someone can write and idiots guide to get the wifi connection working I would appreciate that!! LOL.

    I still wish I could get the wifi only working, but at least now I can use the program I paid for!! It is working just as good as mighty text for android.
Sign In or Register to comment.