Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Connecting with Wifi on a Hotspot made by the phone?

edited February 2014 in Support
Hi, I'm having trouble connecting using wifi. I'll type in the IP listed on the phone which is 127.0.0.1 and the port but it won't connect. I'm guessing it's because if my computer is connected by the wifi created by the phone than it's not the same network as the phone making the wifi.

Is there any way around this? I bought the app generally because I use my phone as a hotspot to connect with my computer and for it to have a good connection it sits near the window far from my computer to be connected using a cord. I wanted to still be able to text from my computer far away from my phone.

If anything, are there any other apps that can achieve this?

Thanks in advance.

Comments

  • This got me curious so I did a little test and got it working. Here's how I managed it:
    1. Connect via personal hotspot
    2. open a CMD window (I'm on windows - I know you can do the same on Mac's terminal window, but not sure how)
    3. type ipconfig and check the info on the wireless connection. Look for the IP next to the Default Gateway - that's your phone.
    4 enter http://[default gateway ip]:333 (or whatever port you set) in a browser and you should be g2g.

    Hope that helps!
  • Awesome, that worked brilliantly! Thank you so much! Really appreciate that.

    I was on windows btw for anyone else wondering.
  • i tried using 127.0.0.1:333 and my phone's default gateway ip:333 and neither worked...
  • @syeluru What are you tethering over? Also, silly question, but is your port definitely set to 333 in the Remote Messages settings pane?
  • you need to check the default gateway the dhcp is asigning and try that

    often times its either:

    http://172.20.10.1:333/
    or
    http://192.168.19.1:333/
  • If you use tether me, its the first one...

    if you use pdanet its the second one.
  • edited March 2014
    @AI i'm using tether me, and ya definitely set to 333
    @highlanderx default gateway is 172.20.10.1 so i tried using your instructions and it's not working
  • if you are using tether me

    http://172.20.10.1:333/

    that should be the address... post screenshots of the RM settings while you are connected with the hotspot
  • ok it worked this time whoa i dunno why it wasn't working earlier
    thanks for your help guys!
  • Thanks steam23 it does work
  • I know i should try it first but, is that possible with an Ipad?
    Can i connect my ipad to my phone and use remote messages in my Ipad Air by opening a Browser or something?
    That would be awesome!!
  • Yep, it should be compatible with Mobile Safari & Mobile Chrome. Probably not another browser though.
Sign In or Register to comment.