Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Is it possible to connect at a university?

edited March 2014 in Support
I purchased remote messages and I currently attend university and the wifi network here is provided by the company Apogee (myresnet.com) and it seems that when i try to connect to wifi through my phone, it's connected to one ip address (10.102.40.180) but when i connect through my computer, (according to ipconfig) it's 10.102.3.148. I think everything else is the same. So it's not really working through wifi at all. Then i tried connecting through usb, following all the directions in the guide, and it's still not working. Any suggestions?

Comments

  • edited March 2014
    oh and in the itunnel_mux shortcut, this is what happens:
    [INFO] Device connected: b14cfe013f6ee4ecf9cd01b0553ab507af1dae3d
    [INFO] Info: New connection...
    [INFO] Device connected
    [ERROR] USBMuxConnectByPort = 6b, handle = ffffffff
    [ERROR] Error: Device Service

    and the browser remains in the loading screen indefinitely.
  • I've seen that error before, and it was when my Remote Messages port was set to something other than 333 and my iTunnel shortcut was tunneling port 333- basically a port mismatch results in this error.
  • the ports are definitely both 333, triple checked. don't know what to do.
  • Do you have OpenSSH installed perchance? If you do, can you please try tunnelling port 22 and connecting to 127.0.0.1 via Putty/Terminal
    It'll be interesting if that works.
  • How do I do that, exactly?
  • Firstly, make you sure you have OpenSSH installed via Cydia.
    Now, change the shortcut so that it's 22 instead of 333 (or whatever) and start the tunnel. Let me know if it errors again at this point, otherwise...

    If you're using a PC, download PuTTY: http://www.chiark.greenend.org.uk/~sgtatham/putty/
    When you run it, type 127.0.0.1 into the 'Host Name' box and hit Open/Return
    ~
    If you're using a Mac, open up Terminal (You can find this using Spotlight), type in: root@127.0.0.1 and hit return.

    If you get a login prompt, or a "yes/no" prompt, then your tunnel is definitely working properly and further investigation is required.

    Let me know what results you get
  • Same problem,running on iphone 6 ios8.
    Using in university
    ip 10.24.68.155:333

  • Connecting via wifi works fine from any browser on home networks only, for me. Laptop is running linux, so I haven't found a way to connect via usb, and the wifi network method doesn't work on campus internet. Basically, I can't use remote messages at my university.
  • I think it's because the program is made for smaller networks that have less traffic. I've found that if I'm on a large public network in general, I am not able to use Remote Messages or that it takes like 10 minutes to actually connect to the device being used.
  • In my experience, it seems that a lot of ports are blacklisted by public wifi networks (lots of universities, including mine). I am looking into setting up a vpn, anyone have experience with this?
  • As for linux, I have found one way is to get "TetherMe", which enables tethering by default, but can also route your network traffic via usb. More or less a way to connect on any computer supporting usb tethering. Also, you can try 'iproxy 333 333' while the phone is on usb, but I have not had luck with it
  • For me, it won't even load the page when I type in my IP. All it says is "unable to connect". Has anyone else had this problem?
Sign In or Register to comment.