Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

I can't connect over Wifi. RM always shows a 0.0.0.0 IP Address

edited April 2014 in Support
Hi,

RM used to work fine over Wifi but for the last couple months it has only worked through a cable connection with iTunnel.

What's going on? I see several other people with the same question and haven't found a solution. I've replicated the issue on 3 different computers (2 desktops, 1 laptop).

iPhone 4S, iOS 7.0.6, W7 x64

Comments

  • RM may only report a 0.0.0.0 IP address, but if it's connected to WiFi try using the IP that your iPhone has on the WiFi network regardless of what RM says and see what happens.
  • Check the network latency and consistency between your PC and ios device with the ping utility. It's most probably because your wifi is dropping on your ios device.
  • Thank you bartat404! That worked. Anyone reading this: Go to Settings > Wifi > Hit the "i" next to your current network, remember that IP address, then type it in your browser with a colon and the port selected in the RM settings after. Eg. x.x.x.x:123
Sign In or Register to comment.