Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Not connecting any way round

edited May 2014 in Support
Hi,
I have the latest version for iOS7, bought from BigBoss after a great experience with RM2 for iOS6.
Short story, I can't make it work.

Long story, I've tried with SSL, without SSL, with authentication, without authentication, with authentication and without SSL, etc etc etc. I've tried changing the port. Restarting the phone, restarting the phone, everything I can think of doing, and I simply cannot get it to connect. On iPad I get "cannot connect to" on Laptop I either get "google chrome cannot find 192.1.80..." Or the little folded over file with "cannot connect"
It's been this way more or less since I bought it straight after iOS7 was jailbroken...

I've seen a few IP showing 0.00.000 threads, and one pirate saying not working, but sorry if I'm double-posting something someone else has posted, I've just missed it when looking. I imagine you want me to email you, but just making sure :)

Many thanks
C

PS. Can you sign up without Facebook / twitter?

Comments

  • Hi Cormac
    I'm having exactly the same problem.
    Using iOS 7 and RM2.... It's always show me "cannot find 192.168......" when i use wifi in my office. But its work very good with wifi in my house, So i dont think Your phone and your computer have any problem. Just depend the wifi rounter setting, and i dont know how to fix it yet.
    You should try with the other wifi network to check it....
    Hope that help.
Sign In or Register to comment.