Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Cannot send pictures

edited August 2014 in Bug Reports
I am on an ios 6.1.6 ipod touch 4g and I cannot send pictures via Remote Messages. Everything else works fine, and pictures will send from my iPod to another user.

Comments

  • Which browser are you using?
  • Actually I should clarify... At the time, this was a problem with the remote messages desktop client and I never actually tested it on the browser version (I should have.... just never thought of doing so). I'm using google chrome right now. Sorry about bothering you!
  • Okay this is for real. I'm trying to send a few videos off my computer. I used to be able to do this just fine, but now whenever I try to send just one, the message is transparent and Remote Messages crashes on me. You should already have the information needed for this problem, but let me know if you need anymore!
  • How big are the video files and what file format are they?
  • They range from 145 mb to 347 mb in mp4. I have a Cydia add on that allows any file size to be sent via iMessage, but it could be that Remote Messages is not able to handle files that big....
  • It could be that, I haven't tested with file sizes over 50MB before. I'll ask @Alex to investigate.
  • Great thanks!
  • I am also having this problem. When using a desktop computer and in chrome I can send photos and videos. But on my Galaxy S4 with chrome it does not show it. Just emoji send and compose new message. I just updated the iPhone to ios7.1.2 and jailbroke it and remote messages 7. The same setup worked great when my iPhone was on 6.1.2 and remote messages 6.
  • That's probably just the responsive styles coming into effect, on smaller screens (Phones, basically) I decided to hide the features which 'barely work' on the mobile browser.

    These features are probably fine to include now, so I'll likely change that when I next overhaul the theme. (Long overdue?)
  • Yeah I tried it with chrome and Firefox. Firefox did pickup the notifications on my S4. Chrome only did on my PC browser. I didn't even know about the themes until I played around on the PC browser. Good work. It is possible it is not picking up the changes. I've had that happen with remote messages 6 and when I would change the password. I can post photobucket pics if needed to.
  • Btw pic sending worked great with remote messages 6 on my S4. Never had a problem. I never tried contacts or any of those attachments. Perhaps you can put the new conversation button on the top right under the contacts list and put the attachment button where the old compose button will be for minimal room?
Sign In or Register to comment.