Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Randomly stopped working

edited August 2014 in Community
Hey all, as of a few weeks ago, remote messages decided to not work whatsover. I have it enabled, the port set, and everything, but when I try to go to the address, the page loads for a few minutes before returning this error:

"Google Chrome could not load the webpage because 192.168.1.3 took too long to respond. The website may be down, or you may be experiencing issues with your Internet connection."

It worked fine earlier with the same settings. If I try to ping the IP address from cmd.exe on my PC it doesnt work either.

Anyone have any idea?

Comments

  • RemoteMessages won't just randomly stop working out of the blue, there is always a trigger behind the issue.

    You say you can't ping your iPhone currently, i'd start with that.

    Have you changed anything in your network infrastructure?

    Can you ping the device when the screen is unlocked?

    Can you access RemoteMessages with itunnel?
  • > No I haven't changed anything, I simply clicked my shortcut one day and it didnt work, and hasn't worked since.

    > no I cannot ping it when it's locked/unlocked.

    > no I cannot use itunnel, that does not work either
  • Well, I upgraded to an iPhone 5c, and remote messages is still not working for me. This is starting to feel like a waste of money.
  • It works for other people using the iPhone 5C, so it has to be something to do with your specific set-up.

    The fact that you've upgraded your device doesn't really make a difference, as if you restore from an iTunes backup and/or reinstall all the Cydia packages that you had previously, you'll end up with exactly the same situation as you had before.

    USB Tunnel issues aside, your iPhone is on the same network as your PC right? If you go into Wifi Settings on your Phone and select your active network, you should be able to see your current IP address. It is possible that this address changes, whereas your shortcut stays the same. The overriding issue here is that you cannot ping your device, which is not an issue with our software but an issue with your local network. This connection failure could be caused by a Firewall blocking traffic, do you have one installed perchance? Also, have you tried using a different computer?
  • I started the phone as a new device, I have nothing installed but the below packages:

    Springtomize
    LocalIAPstore
    Remote Messages
    Bridge
    Bytafont


    These were all installed on my old phone, and Remote Messages worked fine with them. I almost never download any other packages other than those, and I hadn't changed anything at all when remote messages stopped working.


    I have infact tried using other computers, same problem.

    The iPhone is on the same network, of course.

    I have double checked the IP and typed it manually with no dice.

    The network is not using a firewall, it's a standard FiOS setup. I can check but I'm not 100% sure what to look for, as I'm used to setting up CISCO routers. I dont even have antivirus on my PC, let alone any firewalls enabled.


    I'm trying to google-fu the ping issue, but I can't seem to get any information about actually pinging the devices, most search results come back with stuff about find my iphone and other userend stuff that's not the issue here.
  • Need more technical info here, really. I can't yet resolve this mystery.

    As I said before, the overriding issue here is that you can't ping your device over your network. If you wanted to run an http server on your iPhone for example, you'd have exactly the same issue (I don't think this has anything to do with Remote Messages, basically). Anyway...

    Start -> Run -> CMD
    ipconfig > %USERPROFILE%\Desktop\IP.txt

    Paste the contents of IP.txt from your desktop so we can see the config of your computer.

    Now if you could take a screenshot of the WiFi settings on your iDevice.
    (This view: http://cdn.cydiaios7.com/wp-content/uploads/forget-network-ios-7.png )

    These are the first two things I would check if I was sitting next to you debugging the problem right now.

    Cheers.
Sign In or Register to comment.