Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Browser cannot access Remote Messages "The connection has timed out"

edited August 2014 in Community
First let me say that I do have an active Wifi signal and I can browse the internet from my phone and anything else requiring internet, and I have my router configured to assign a static IP to my phone.

The problem I'm having is, in the Remote Messages settings panel, my current IP Address reads 0.0.0.0 and I am unable to connect to Remote Messages from any browser. I'm running iOS 7.1.2 on a 4S (AT&T). Authentication is disabled. I have tried reinstalling. Tried clearing all apps and tweaks using iLex RAT as well. Reinstalled Cydia. Still doesn't work.

Remote Messages worked for a short period of time when I first installed it, but ever since the first day I haven't been able to connect.

Previously, I had Remote Messages working on my iPad running iOS 6 for a couple months (with a static IP as well), but I just can't get it to work on my phone with iOS 7.1

Comments

  • Can you ping your device over wifi?
  • Yes I can, and in the process I discovered my problem. Seems I've been trying to connect using the wrong IP address lately. Strange because I was connecting to the appropriate IP address initially, I don't know how it got switched in the browser, I have Firefox configured to remember tabs. How embarrassing! Thanks for responding, though.
  • Glad you got it sorted!
  • The DHCP lease probably expired, so your Router gave your iDevice a new IP which your PC wasn't aware of!
Sign In or Register to comment.