Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

[3.1] Not starting

edited November 2014 in Bug Reports
I just purchased and installed Remote Messages for iOS 8.1 on an iPhone 5 and 5s. It works fine on the iPhone 5, but when I try to enable the switch on the 5s, the switch will go into a "spinning wheel" for half a second then just remain disabled.
Any advice?
Thanks
«1

Comments

  • Can you compare installed tweaks/packages between the 2 devices? Post here any differences in packages and we'll try and investigate any incompatibilities.
  • here is from my phone 5

    Packages

    7-zip (POSIX) - 4.57-3p
    Activator - 1.9.1
    AdBlocker 2 - 1.02
    AirServer - 3.2
    Alkaline - 1.3
    AppInfo - 1.6.2
    Apple File Conduit "2" - 1.2
    AppList - 1.5.9
    APR (/usr/lib) - 1.3.3-2
    APT 0.6 Transitional - 1:0-23
    APT 0.7 (apt-key) - 0.7.25.3-3
    APT 0.7 Strict - 0.7.25.3-8
    APT 0.7 Strict (lib) - 0.7.25.3-13
    Base Structure - 1-4
    Berkeley DB - 4.6.21-4p
    BigBoss Icon Set - 1.0
    Bourne-Again SHell - 4.0.40-14
    bzip2 - 1.0.5-7
    CallBar (iOS 7 & 8) - 0.8-10-55
    CallConnect - 0.0.1-11
    CCQuick Pro for iOS8 - 1.0-2q
    Core Utilities - 8.12-12p
    Core Utilities (/bin) - 8.12-7p
    cURL - 7.38.0-1
    Cydia Installer - 1.1.16
    Cydia Substrate - 0.9.5101
    Cydia Translations - 1.1.12
    Darwin Tools - 1-4
    Debian Packager - 1.14.25-9
    Debian Utilities - 3.3.3ubuntu1-1p
    Diff Utilities - 2.8.1-6
    diskdev-cmds - 421.7-4
    file-cmds - 220.7-3
    Find Utilities - 4.2.33-6
    Flex 2 - 1.950
    Flipswitch - 1.0.5
    Gawk - 3.1.6-2p
    GNU Privacy Guard - 1.4.18-1
    grep - 2.5.4-3
    gzip - 1.6-7
    iFile - 2.1.0-1
    iOS Firmware - 8.1
    iPhone Firmware (/sbin) - 0-1
    LightningBattery - 1.0
    LZMA Utils - 4.32.7-4
    Messages+ - 8.0.3
    Messages+ (iOS 8 Library) - 8.0.3
    mikoto - 2.3-1
    NCFold - 1.0-9
    New Curses - 5.7-13
    OpenSSH - 6.7p1-1
    OpenSSL - 0.9.8zc-1
    PAM (Apple) - 32.1-3
    PAM Modules - 36.1-4
    Pangu 8.0-8.1.x Untether - 0.4
    Pangu Loader for iOS - 1.2.0
    pcre - 8.30-5p
    PreferenceLoader - 2.2.2
    Profile Directory - 0-2
    readline - 6.0-7
    Remote Messages (iOS 8) - 3.1
    RocketBootstrap - 1.0.2
    sed - 4.1.5-7
    shell-cmds - 118-6
    Substrate Safe Mode - 0.9.5000
    SwipeSelection Pro - 0.9.6-1
    SwipeShiftCaret - 1.6.5-1
    system-cmds - 433.4-12
    Tage - 1.0.8
    Tape Archive - 1.19-8
    UIKit Tools - 1.1.9
    unrar - 3.6.8-2p
    unzip - 5.52-5p
    User Agent Changer - 1.0.1
    VideoPane - 1.1.4
    zip - 2.32-5p
  • this one's from my iPhone 5s

    Packages

    7-zip (POSIX) - 4.57-3p
    Activator - 1.9.1
    AdBlocker 2 (iOS 8) - 1.02
    AirServer - 3.2
    Alkaline - 1.3
    AppCake - 4.85
    AppInfo - 1.6.2
    Apple File Conduit "2" - 1.2
    AppList - 1.5.9
    APR (/usr/lib) - 1.3.3-2
    APT 0.6 Transitional - 1:0-23
    APT 0.7 (apt-key) - 0.7.25.3-3
    APT 0.7 Strict - 0.7.25.3-8
    APT 0.7 Strict (lib) - 0.7.25.3-13
    Assistive+ - 1.3-1
    BackupIt - 3.5
    Base Structure - 1-4
    Berkeley DB - 4.6.21-4p
    BetterWiFi7 (iOS 7 & iOS 8) - 1.0.1.2
    BigBoss Icon Set - 1.0
    Bourne-Again SHell - 4.0.40-14
    Bridge - 1.1.7-3
    bzip2 - 1.0.5-7
    CallBar (iOS 7 & 8)
    Core Utilities - 8.12-12p
    Core Utilities (/bin) - 8.12-7p
    cURL - 7.38.0-1
    Cydia Installer - 1.1.16
    Cydia Substrate - 0.9.5101
    Cydia Translations - 1.1.12
    Cylinder - 0.14.3.16
    Darwin Tools - 1-4
    DataMeter - 1.2-7
    Date In Statusbar - 0.9.1-2
    Debian Packager - 1.14.25-9
    Debian Utilities - 3.3.3ubuntu1-1p
    DetailedBatteryUsage - 1.1
    Diff Utilities - 2.8.1-6
    diskdev-cmds - 421.7-4
    DockShift - 1.6.3
    file-cmds - 220.7-3
    Filza File Manager - 1.4.5-3
    Find Utilities - 4.2.33-6
    Flex 2 - 1.950
    Flipswitch - 1.0.6~beta1
    FullForce for Phone - 1.1.3
    Gawk - 3.1.6-2p
    GNU Privacy Guard - 1.4.18-1
    grep - 2.5.4-3
    gzip - 1.6-7
    Hide Newsstand iOS 7.1.x - 0.0.1-3
    HunterBeckham's Cydia Icon - 1.0058
    iCleaner Pro - 7.3.0
    iFile - 2.1.0-1
    iOS Firmware - 8.1
    iPhone Firmware (/sbin) - 0-1
    LightningBattery - 1.0
    Live Battery Indicator iOS 7 - 2.6-1
    LocalIAPStore - 1.4-2
    LZMA Utils - 4.32.7-4
    Messages+ - 8.0.3
    Messages+ (iOS 8 Library) - 8.0.3
    mikoto - 2.3-1
    MyWi 8 - 8.00.06
    MyWi 8.0 (iOS 8 Library) - 8.00.06
    MyWi OnDemand - 8.00.06
    Navigate From Maps - 4.0
    NCFold - 1.0-9
    New Curses - 5.7-13
    NoAdStoreOpen - 0.0.2-1
    OpenSSH - 6.7p1-1
    OpenSSL - 0.9.8zc-1
    PAM (Apple) - 32.1-3
    PAM Modules - 36.1-4
    Pangu - 1.0.0
    Pangu 8.0-8.1.x Untether - 0.4
    Password Events - 0.0.1-7
    pcre - 8.30-5p
    Popcorn Time - 0.1-1
    PowerApp - 2.1
    PreferenceLoader - 2.2.2
    Profile Directory - 0-2
    readline - 6.0-7
    Remote Messages (iOS 8) - 3.1
    repo support - 2.1
    ReturnToCalm - 0.0.1-22
    RocketBootstrap - 1.0.2
    RotatePlus - 1.0-3
    sed - 4.1.5-7
    shell-cmds - 118-6
    Snapper - 1.1-1
    Springtomize 3 (iOS 7 & 8) - 1.3.0-3
    SQLite 3.x - 3.5.9-12
    SQLite 3.x Library - 3.5.9-2
    Substrate Safe Mode - 0.9.5000
    SwipeSelection Pro - 0.9.6-1
    SwipeShiftCaret - 1.6.5-1
    system-cmds - 433.4-12
    Tage - 1.0.8
    Tape Archive - 1.19-8
    TransparentCameraBar - 1.5-4
    TransparentVolume8 - 0.0.2-5
    UIKit Tools - 1.1.9
    Universal Video Downloader - 1.1.3
    Unlimited Itunes Radio Skips 8 - 1.4-1
    unrar - 3.6.8-2p
    unzip - 5.52-5p
    User Agent Changer - 1.0.1
    VideoPane - 1.1.4
    XBMC-iOS - 13.2-3
    Zeppelin - 2.0.2
    Zeppelin 7Pack iOS 7 - 2.2.6.1
    zip - 2.32-5p
    ZW1T - 0.8.3-1
  • I am having the same problem. I just bought this 10 mins ago and would like to actually use it.
    iPhone 5s
  • I was having the same problem... It was easier for me to restore my phone and install everything one-by-one. Remote Messages for 8.1 works now. I have an iPhone 5c.

    The only tweaks I have not installed yet are:

    AppList
    MyWi 8
    MyWi OnDemand
    Remote Messages Dark Theme
    AdBlocker 2 (iOS 8)
    CC Deseparator
    GroovyLock
    iBlacklist
    MyWi 8.0 (iOS 8 Library)
  • Hi everybody same problem here on iphone 6
  • using iCleaner Pro, I just disabled all the Cydia Substrate Addons, except of course for Remote Messages and PreferenceLoader, and still nothing.

    https://www.dropbox.com/sc/tvehvrl9cfbnbht/AABa6cyN1n_qWI8uj1yBlCRna
  • edited November 2014
    I installed the remaining tweaks and Remote Messages for iOS 8.1 is still working fine. I know restoring and re-jailbreaking isn't a great solution but it did work. I didn't have a lot of JB tweaks and apps on my phone.

    Remote Messages was the first app I installed after JB'in...
  • im having the same issue. i purchased from a bad repo and realized i needed to purchase RM8 when i got a message telling me i need to purchase through big boss when trying to enable it. i then uninstalled and reinstalled from big boss and of course purchasing. i then did a respring and nothing. then i rebooted and nothing. then i used icleaner and rebooted again. nothing. i tried reinstalling, with another reboot, and nothing. i tried disabling some things by using icleaners substrate disabling feature and still nothing.

    so i sent a message through cydia in hopes they can figure this out with my log files.

    ive been into jailbreaking since iphone4 and never used this tweak. i am eager to try it. ive tried veency in the past trying to accomplish the same thing this tweak does and didnt like it much.
  • btw im running ios 8.1 on an iphone 6+. havent got any crashes. just cant enable. i was reading some people were having problems with the apple logo getting stuck and having to do hard resets on iphone 6/+. that hasnt happened to me thanksfully. just cant enable and everytime i open the setting panel after trying different things ill go back to try enabling it again and all my setting will have changed back to defaults. this happens without a respring or reboot. just leaving the panel causes a reset to default.

    hope for a fix soon. thanks.
  • i tried to uninstall mywi for ios 8 and i have again the same pb.

    Can't enable remote message...
  • is ADblocker i unistalled adblocker on my 5c and i think it works
  • Same problem here on iPhone 6 Plus iOS 8.1 running Remote Messages 3.1. Can't enable the on switch in settings. Also when I change any other settings in Remote Messages, then exit and go back into settings, everything reverts to default.
  • edited November 2014
    Nô possible export message to format pdf?
  • Same issue as @Insomniac, tried to change settings, reverts to default. Used remotemessages on ios7 from iphone5s, created backup copy, used that to restore on iphone6, ios 8.1. could it be some write protection thing? thanks @Al
  • For those of you who have the issue where the "Enabled" toggle switches back to 'Off' when you try and enable RM. Can you please enable "Send crash reports" so that we can try and determine what's going on?
  • Having same problem on iPhone 6.
  • @tapiocateeh what settings are you referring to? The "Enable" toggle or username/password?
  • edited November 2014
    Ok i have found a tip, i have installed the tweaks on my iPad and it works very fine lol

    I wait for a update for my iPhone.

    "Send crash reports" is enabled but nothing appear.

    Thanks to you developpers for your work!
  • @alex on my iPhone 6+ AS FAR AS RESETTING BACK TO DEFAULTS I am referring to everything in RM SETTINGS EXCEPT THE CRASH REPORT TOGGLE. That will stay on after leaving the setting panel. Everything else resets and enable never enables.
  • Btw my crash report toggle is Now enabled. Good luck!
  • Even when I Change the port # it reverts back to 333 when I leave the panel. I'm gonna flip some toggles now that crash reports is enabled In hopes that it sends a crash report. I wouldnt know if it did cause it's not saying crash report sent and as far as I know it's not crashing its just not working.
  • Iphone 6 user here, on 8.1. Same issue as those above. I put in authentication details as I want them, click enable, where I see a brief spinning wheel which then disappears it's left with Enable set to off.

    Have enable crash report as advised above, but not sure what sends as there doesn't seem to be a crash, just an app not working as of yet.

    Worked fine on my Iphone 5 before.
  • edited November 2014
    Exact same issue as everyone else seems to be reporting above.

    Toggle instantly resets itself when trying to toggle 'On' - iPhone 5S 8.1

    Dying to get remote messages working again!
  • @Alex, I was referring to the username/password, port number, etc. I actually solved the problem accidentally by doing a factory restore, jailbreak, add RemoteMesssages, THEN restore backup from itunes. I think this could also be solved from http://remotemessages.com/forum/index.php?p=/discussion/310/potential-fix-for-a-multitude-of-issues/p1 by doing " chown -R mobile /private/var/mobile/Library/RemoteMessages/ ".

    I still have problems with rebooting/freezing and waiting for update, but that's another topic.
    http://remotemessages.com/forum/index.php?p=/discussion/312/3-1-iphone-keeps-freezing-rebooting
  • Thank you @tapiocateeh . Your solution worked wonderful.
  • Hi Guys,

    Try Remote Messages 3.1.1 which was just pushed out on Cydia.
  • Thanks alex, it works fine now !!! Good job !!! Really amazing tweak.
  • edited December 2014
    The same Problem here. With iPhone 5 running iOS 7.1.2
    and tried it on my iPad mini running iOS 7.0.6
    Tried everything you may think of ,, nothing works
    the Enable toggle still spinning

    Please Help
Sign In or Register to comment.