Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Potential fix for a multitude of issues

AlAl
edited November 2014 in Support
If you've been experiencing issues and you know how to SSH into your device, please (carefully) execute the following command as root:

chown -R mobile /private/var/mobile/Library/RemoteMessages/

Now quit & reopen Settings, then re-toggle Remote Messages.

Hopefully this will fix most of your issues, please let me know if any remain after following these instructions!

Cheers

Comments

  • Oh also, currently testing a bugfix build. :)
  • edited November 2014
    This worked perfectly for me! Fixed the toggling issue, and the non-saving inputs.
    Thank you
  • Worked perfectly for me too. Thank you very much! This is the one and only tweak I can't live without!
  • Brilliant! this solved the 'toggle on' issue for me as well, great birthday present thanks ^.^
  • Executed the command a couple days ago. Was able to load and use the interface for a while, but later (or upon reboot) the interface stopped loading and the phone freezing issues came back. Hope the packaged fix is more than just changing file owner/permissions.
  • It certainly is. @alex has rewritten lots of bits!
  • Awesome. Thanks for the continued hard work & support!
  • edited December 2014
    When's the new version coming? I'm definitely having freezing issues on my 5S every time my browser tries to connect.

    EDIT: Nevermind! Just saw it show up in Cydia.
  • Remote Messages 3.1.1 has been released which should resolve the issue that this fix addressed. Closing thread.
This discussion has been closed.