Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Can't enable V3.1 on IOS 8.1

edited December 2014 in Community
Whenever I try to enable remote messages v3.1 on iOS 8.1, the 'wheels' spins for about 2 seconds and remote message fails to start up/enable.

Tried to restart/respring but to no avail.

Can anyone provide some help?

[edit] I've raised support request through cydia. thanks.

Comments

  • I am having pretty much the same issue. I cannot enable remote messages v3.1 on IOS 8.1.1. I tried uninstalling it three times and it just won't enable. Does anyone know if they are working to get this issue fixed. It seems like this issue has been around for a while now in different versions. I did pay for the tweak but that's not really my concern. I just want the issue to be corrected soon.
  • Okay, after some digging, found the solution @ http://remotemessages.com/forum/index.php?p=/discussion/310/potential-fix-for-a-multitude-of-issues/p1

    Do see below for an alternative fix thru Ifile.

    Steps:

    1) Go to /private/var/mobile/Library/
    2) Find RemoteMessages and click on the information symbol (blue letter i in circle) found at the right side of the bar
    3) Choose Apply hierarchically and change user,group,world access permission to read,write,execute. (note: you might not have to change everything here, but I'm too lazy to see which is the one that works)
    4) Press done and respring.

    Should be able to enable remotemessages after that, at least it works for me.

  • Remote Messages 3.1.1 has just been released which should address this issue
  • Thanks alex, it works fine now !!! Good job !!! Really amazing tweak.
Sign In or Register to comment.