Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Nothings works. Kinda annoying.

edited January 2015 in Support
First things first.
Issue #1;;

When I try to turn on the server in the RM settings. I just get an infinite spinning wheel. So I reboot the device and when I come back the server setting is 'On' That's where I encountered my issue #2;;

My iPhone is connected to my WiFi, I try to connect to the IP Adress with the default port which is '192.168.0.XXX:333' and that's what I get http://imgur.com/bV2Pirw So at this point, i'm telling me 'Try to connect via USB' Encountered issue #3;;

I setup everything just as stated on the RM website. I get that first http://imgur.com/armgPxI (Not sure what is the error at the beginning) and when attempting to connect to 127.0.0.1:2323 I get http://imgur.com/RxachYv

I also tried reinstaller Itunes and Google Chrome. Oh and changing default port and tried multiple other ports. Also tried the fix Al gave 'chown -R mobile blablabla' Nothing worked. Kind of discouraged right now. If anyone could help me it will be greatly appreciated.

Thanks.

-Booba.

Comments

  • 1) Verify that when using the wifi connection method you can in fact ping your device.

    2) Check to see if you have a tweak incompatibility, start by disabling everything apart from RM and seeing if it works. (The fact that the spinner spins infinitely when you try turn it on implies maybe a tweak is killing it at boot)
  • In Safari/Chrome *on your device* can you open up http://127.0.0.1:2323 (or whatever your port is set to)
  • Yes I can ping my device and I tried disabling add ons with icleaner but it didn't do anything
    And to answer Al question, no I can't. Says server wasn't found.
  • So what should I do?
  • I am also having the exact same issue. This tweak was awesome, and not it just doesnt work. Really looking for a solution guys, dont wanna let this one go :(
  • There is a limit as to what we can actually do without having hands-on access to your device. Every device we have tested on so far is working correctly, so there has to be something about yours which is breaking everything. Unfortunately it's very difficult to determine what that might be...

    To start with, what model are you using? What version of iOS? Have you tried a clean install, then just installing Remote Messages? Are you using a copy from Bigboss? etc etc
Sign In or Register to comment.