Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Remote Messages (3.0.1) won't start (iOS 7.0.2)

edited January 2015 in Support
I can't enable Remote Messages, I've seen the fix in the forum but it only worked once and now it stopped working.. Re-doing the 'chown' and rebooting doesn't solve the problem.
Is there a fix coming to the iOS 7 version?

Comments

  • We don't actually have any devices running iOS 7 any more.
    Since we didn't have any major issues reported during it's time, we figured it was pretty much final.
    Are you able to look at your device logs at all? ('iPhone Configuration Utility' still works with iOS 7 I think?) Maybe it's spitting out some useful info there.
  • edited January 2015
    @lm2s

    I wish i could help, i'm running 7.1.2 (yes, still) and mine is working perfect.
    ***From 7.0.2 i i would for sure update to 8***...while i can.
    Is not working anyway. You have a great reason to do it, and the you will have some kind of support from the team.

    My opinion though.
  • Btw the chown fix was only applicable to the very first iOS 8 package.
  • @Al

    Yes, the logs are here http://cl.ly/ZhHv
    What happens is that when I switch to on in settings panel, the activity spinner appears and just stays there.

    The chown fix worked the first time I tried, but maybe it was a side effect or something.
  • Hello, I am having the same issue on 7.1.2 on a 4s. The icon just spins and never begins. I've rebooted twice. How can I look at logs?

    If I can't get it to work, can I request a refund?

    Thx
Sign In or Register to comment.