Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Randomly not working

edited February 2015 in Support
Hey all,

I've had this issue since purchase. Basically it works like a charm for weeks at a time and then suddenly doesn't. It turns on fine, but when I try to connect with the IP it just loads until it times out. This happens both at home and at my school network.

Other times it works fine, but nothing has changed between these times as far as I can tell.

For example, it's not working now and it was working a week ago. Suggestions?

Comments

  • Hmm, for my part I can connect and it shows statusbar info, but I cannot see any conversations...
  • still not working at all. Tried tons of different networks and settings. It just loads until it times out.

    I feel like I wasted my money.
  • AlAl
    edited February 2015
    @Dijas Is this the same issue as:
    http://remotemessages.com/forum/index.php?p=/discussion/258/rm-is-hanging-when-i-try-and-enable-it
    http://remotemessages.com/forum/index.php?p=/discussion/280/randomly-stopped-working
    ?

    You stated in your first post that you have actually had it working at some point, now that means there must be *something* about your computer/iDevice/network that is causing this problem, because nothing is changing with the Remote Messages service running on your phone. We haven't put in any code that would make it break for a while then suddenly start working again...
    It's quite difficult for us to remotely debug your network setups at the locations that you try and use our software, especially given the limited information you have provided us with.
    So to help debug the issue (something we cannot do for you), please try connecting to another service on your device, such as OpenSSH, at a time when you are unable to use Remote Messages. Please let me know if you are able to connect to SSH.

    Thanks.
Sign In or Register to comment.