Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

"This webpage is not available"

edited February 2015 in Community
I purchased RM today and kept trying to connect through my web browser, Chrom, however, it doesn't connect but showing "This webpage is not available." I tried changing server port to different numbers, enable/disable Use authentication, USB, everything in FAQs. No luck.
my phone is iPhone 5S, jailbreak 8.1.2. RM 3.1.1
Any advice?

Comments

  • Have you verified your PC can talk to your iPhone? Set it up to use WIFI and make sure you can ping the device without any dropped packets before attempting to connect.
  • Thanks Alex, I did ping my iphone and it shows me "Destination host unreachable" I do not really think there are lots of options to change settings on my iphone. What do I need to no?
  • It's not a setting on your iPhone it's to do with the network evnironment both your PC and phone are connected to.

    A) Are they on the same network?
    B) Share the same gateway?
    C) On the same subnet (or subnet's where one another are visible?)
  • I found out that it's working at home, which has a single router, but it doesn't work at work which has multiple routers.
    I guess it doesn't share the same gateway when I'm work. Is there any ways that I can use RM at work? How can I make my windows computer share the same gateway and subnet?
  • You can use your phone's data and iTunnel via USB.
  • ️Bah. I'm getting the same message. It's on chrome too. Does it have to do with your browser? Surely not. Would other users on the same wifi possibly affect it?
  • Is your device on the same network as your computer? Maybe for testing purposes connect *both* to WiFi, if possible?
  • I tried opening my IP adress on google chrome and I recieved an "aw snap something went wrong with displaying the webpage" everytime. I also typed it into my internet explorer and it turns into a google search instead of loading the page.
Sign In or Register to comment.