Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

itunnel_mux not launching (USB)

edited March 2015 in Community
I'm having a problem with launching itunnel_mux. It was working great the last few days, and then it crashed on me. I closed it and tried relaunching but it just crashes upon launching and I can't connect. I tried deleting and downloading the application again but no dice. Anyone else run into this? Running it on windows 7, I configured the shortcut properly, like I said it worked brilliantly for a few days then just randomly stopped.

Comments

  • Hold shift and right-click the folder you have iTunnel's exe in.
    Click "Open command window here"
    Copy the bit off the end of your shortcut, so like... itunnel.exe --lport 333 --iport 333
    Run that in the command line and let us know what errors you get.
  • [ERROR] Error 0x2 <2>: 'No such file or directory'
    [FATAL] Could not locate 'Apple Mobile Device Support' folder path in registry: ABORTING
  • Reinstalling iTunes to test out
  • No dice...looks like a known issue, I'm seeing multiple threads with the same issue. Problem is I don't have admin rights to install an older version of iTunes, or iFunbox. I use labtech to remotely install, but it uses Ninite or Chocolatey to push the newest version of iTunes; that can't be changed. Grrrr!
  • Download iTunes 10. As of the newer versions, the mobile device files are located in a different location. This may be late, but should help others.
Sign In or Register to comment.