Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

I need some help

edited July 2015 in Support
Okay, to start off, let me give you my specs:
I have an iPhone 6 plus on jailbroken iOS 8.4.
I bought Remote Messages from the BigBoss repo.
I am using an AT&T uverse router which I believe is using ipv6.
My PC is running Windows 10.

Now on to my problem. When I turn on Remote Messages while I have WiFi turned off it gives me the IP of 127.0.0.1. I have read that I need to be connected to my WiFi at home to use Remote Messages. When I connect to my WiFi, it gives me the IP of 0.0.0.0. I google searched this and came to a forum post from a long time ago.

This one: http://www.remotemessages.com/forum/index.php?p=/discussion/14/closed-ip-address-shows-0-0-0-0/p1

In this post, the person was using a pirated copy and the thread was closed and forgotten. So I continued to search and found on your FAQ that it will give you 0.0.0.0 when it cannot find an active Wi-Fi/network connection. I am connected to WiFi and my iPhone uses it perfectly but remote messages is giving me the 0.0.0.0 IP. I believe this is because my router is using IPv6 but I cannot turn that off or my internet does not work. I have tried to use iFunbox to USB tunnel but it says it cannot find a port between 1-256 or something and fails. I also have tried to iTunnel_mux but when I open it, it just dispalys a cmd prompt box for half a second and dissapears and nothing happens if I try to open it again. I don't know if this is because I'm using W10 but just in case, I am giving you all the information I can.

Could somebody please give me an alternative way of making this work, help me troubleshoot these problems, or if nothing will work could I ask for a refund for the product?
Sign In or Register to comment.