Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Connection timed out

edited August 2015 in Support
Hi guys,

I read over the previous "connection timed out" posts and tried them, but it still doesn't work.
It USED to work. Two previous locations worked fine. Just moved and it worked for a few weeks, and now it doesn't. Been trying for two weeks now.

I pinged my iPhone 4s (IP displayed on Remote Messages and wifi info), but it replies from a different IP (that is one digit off), and it says Destination host unreachable. I'm using the wifi on my phone just fine. Typing the IP address with and without the server port shows connection timed out.
I tried renewing the lease but nothing changed.
Rebooting and respringing the phone doesn't change anything.

Anybody know what the issue might be?

Thanks in advance!
Chris

Comments

  • Similar issue here, I can ping my device with 4 responses 0 lost but my brower just loads continuously without showing verification. I am using iOS 4 and Windows 10, browser is chrome and/or Microsoft edge. Also on a university wifi so the IPs are different but the same network
  • iOS 8.4**
  • iPhone 4s, iOS 7.x
Sign In or Register to comment.