Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

iOS9 Jailbreak Released - Remote Messages compatibility?



  • edited October 2015
    Thank God. One of my favorite tweaks. I'll keep my eyes peeled , thank you @AxeEffect3890. :)
  • @Al , @Alex

    If you need a tester, i'm here...haha.
  • @CoBrA2168 No charge for this update!
  • I'm on iOS 9.0.2 and i get "This product is not supported on your iOS verion." on the cydia page, preventing me from downloading the package.

    Any idea why that's happening?
  • LouLou
    edited October 2015
    It's on BigBoss, and it works! I had problem with server port 333 for some reason, but 336 works fine. Tested with Chrome and Firefox, both work fine.
  • AlAl
    edited October 2015
    @omar That's weird, I get that message too. I can still install it anyway though, do you not get the install button?
    @Lou: Weird, I usually use 666 but I'll try 333 now. Edit: Can confirm 333 is working on my device.
  • same error on Cydia ""This product is not supported on your iOS version."" - I anxious to pay for this - can we get it fixed? :)
  • @al no i don't get the install button :(. When i click it rapidly I lets me through to the install page and gives me a red error message saying:
    "This package is either paid or requires a paid package to function. If you already paid for this package, try again later..." and so on..

    I've purchased previous versions....
  • @agsystems Sadly out of our control, we're asking BigBoss for help on this front.

    Also, there is a problem with deleting conversations that has apparently slipped past. This was working in our tests. Stand by for a fix for that.
  • AlAl
    edited October 2015
    @omar Did you have Remote Messages for iOS 7 or 8?
  • Al - you need to go into Cydia Connect ( and mark iOS9 as compatible for your package. No need to consult BigBoss :)
  • I'm getting the same problem where I can login, but can't view messages. I had at one point tried installing the iOS8 version and I noticed my settings are still here. Is there something I need to clear out to give the tweak a fresh start?
  • @CoBrA2168 Only @Alex has access to Connect unfortunately, and he's still at work.

    @linedpaper Leftover settings shouldn't cause any problems, I think even config files from the very first version should still work. Could you please try rebooting and trying again?
  • Same problem , logs in fine, but as soon as i select a conversation, it turns off on my phone... and i lose connection.
  • I also tried rebooting, and it worked ONE time, then no longer works, BUT if i close the setting menu from switcher, when i open it again, it crashes now, Second time it opens right too the remote messages settings. But yeah, not working :(
  • I tried rebooting, uninstalling, reinstalling. I ran iCleaner to remove any cache files and what not, I also manually tried remove the Preferences plist, still having the same problem.
  • AlAl
    edited October 2015
    Do you have images in the conversation you're trying to open? I've read reports that for some people, text-only conversations work but chats with images in cause trouble.

    Could you both please try loading a chat without any images in (or at least in view).

    Also what devices are you using?
  • The conversation list comes up, I can open ANY conversation once, then if i click on ANY other, it turns it off on my phone.. (the switch in the remote settings menu)
  • edited October 2015
    Ok - just reporting that the buy button is now enabled
    Purchased and confirmed that works on 336 (default 333 did not)
    Btw - this is using USB tunnel thru Ifunbox - I can't use WIFI while at work
  • I'm on a 6. I don't think there are images in view on that one. I just went to one I know there are no images and it loaded, however going to a second thread with no images turned off the app again.
  • For those of you who are having trouble with the default port (333):
    If you now change it back to 333 from whatever you are using currently, does it work or does it still fail?
    Also, did you try installing the iOS 8 version on iOS 9 previously?
  • It must be the picture thing, i can click on any thread without pictures, but as soon as i click on one it dis-connects, (tried switching ports to 336)
  • edited October 2015
    I did try the ios 8 version previously.. but removed preference files after it didn't work.

    Sorry on 6S+
  • AlAl
    edited October 2015
    @linedpaper That's useful thanks! We'll look into this tonight and hopefully have a fix up really soon.

    @Beezure Are you sure you removed the actual package properly? It sounds almost as if the old version is still running on Port 333 hence why you can't choose that port. If there's anything left over from the iOS 8 version running in the background, it could explain the crashes.
  • I'm going to run a fresh restore while 9.0.2 is still being signed as well, just in case ;)
  • Just installed RemoteMessages IOS 9 on my iPhone 6+, fresh install of remotemessages never had it before.

    I keep getting Connection to device error red bar at the top once i log into the web interface. Messages go out fairly quickly but never come back and the error message just keeps blinking over and over.

    Tried both chrome and firefox and also tried two different ports (both of which are port forwarded on my router).

  • I removed(the ios 8 version) quite a while ago.. anyplace else i should look? (besides where normal preference files are located?
  • @Xiaro So you are able to load up a conversation and send a message? Is it losing connection, or is it actually crashing (requiring you to restart the server)? Other people have a crash when switching between conversations, is this what's happening to you?
  • @Beezure Do you have OpenSSH installed and are you able to issue commands?
Sign In or Register to comment.