Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Device starts to sleep over WiFi

edited November 2015 in Support
Device falls asleep on Wifi when locked. For that problem i could install Insomnia, but this does not work on iOS 8/9, i have to "wake up the device" to send a remote message and and that is annoying, since this problem was not on my old device with iOS 8.3 (5s, now i'm using the 6s) Back than i could send messages without waking up the device each time and without Insomnia...

Interesting is, that in Settings is said: "Current IP: 0.0.0.0", though remote messages works when the the device is "waken up" or connected to the PC.
On my iPhone 5s with iOS 8.3 the IP-address was shown properly.

Anyone else a solution for this or is this established?

Greetings from germany, André

Comments

  • Nobody an idea? Or is the issue my own fault? I have no idea whats wrong with it!

    Greetings, André
  • Same issue on my side too. I ended up using ifunbox tunnel with cable and that works in real time and no sleep.
Sign In or Register to comment.