Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

iOS9 Jailbreak Released - Remote Messages compatibility?



  • Not sure if this has been asked, but since this is updated for iOS 9, do you guys plan to add the iOS 9.1 emojis? I have them on my phone, but when I bring up Remote Messages via the browser, none of the new emojis are there.

    Tiny gripe but curious =)
  • it doesnt have the turn on desktop notification available?
  • Ehm... sorry i haven't read all the new messages, is the fix for iOS9 available now or not? Do i have to be patient?
  • I'm having a problem very similar (if not the same) to the one reported by @Beezure

    The issue seems to be with conversations that have media in the thread. I can click between any messages that have only text in, but the minute I try to pull up a conversation with pictures/video the connection is killed and Remote Messages becomes disabled in the settings panel.

    Have tried switching ports, enabling/disabling authentication, enabling/disabling SSL but I can't seem to find a workaround.

    iPhone 6S iOS 9.0.2

  • @Ellsherlock me too

    @Al also if I "delete" a thread it also seems to kill the app requiring it to be re-enabled in settings.
  • AlAl
    edited October 2015
    Don't worry guys, we have a new build that should fix most, if not all of these problems. Currently testing it!
  • Great news! Thanks @Al
  • can we identify the ip?
    Because the ip show in iphone change every single time I use.
  • @Phuongpham285 This is due to the wireless network(s) that you're connecting to, not Remote Messages. Your IP won't always be the same, so as you go from one wifi network to another, and also, even disconnecting and reconnecting to the same network, you'll get a different address. There are some things you can do at your home network, like assigning a static IP, that will help with this, but Remote Messages has no control in this respect.
  • Al

    when the red bar comes on the Remote messages switch goes to off.
  • Was working fine until today. All of a sudden any time I click a conversation RM instantly crashes on the phone. Strange.
  • Latest update (3.2.1) Still turns it self off when opening conversation with image in it..

    It did fix the settings crash bug though!!
  • Yep, sorry, we pushed out a couple of fixes but we're still having trouble with this one. We're struggling to figure out what's causing it. It's extremely difficult since we're unable to replicate the problem.
  • edited November 2015
    Let me know if i can help in anyway....

    Did you try installing RM8 and removing it and installing RM9? (just a thought)
  • Hmm still get bunch of connection errors, still keeps the bubble i send faded out when i hit send untill i click off that chat, onto another and then back. Even though it does send the message. Just refuses to update the chat you have open =[
    I do not have the crash with loading a chat with images in it bug though. Works good on that front.
    ios 9.0.1 iphone 6+
  • Also having the issue with threads and media here. iOS 9.0.1 iPhone 6s Plus. I can send a crash report if interested. I have several. Unfortunately the crash happens in a dispatch thread and has no symbols nor does it really belong to Remote Messages. However, the Global Trace Buffer is all messages reporting from AppleJPEG. Thread 1 shows the last RM method to be -[RMHTTPServer addAttachmentInfoFromToDict:fromMessage:forConv:] which calls something in IMCore.
  • Also getting "disabled" with any conversation with a picture. Been deleting those conversations just to stay enabled. v.3.2.1, 6s Plus
  • Can anyone still experiencing problems please fill out the following form:

    Thank you :)
  • Hi Al. I filled out the form, but there wasn't anything about the problem I'm experiencing. It's probably not as important as the crashing problems, but I can't see who I'm talking to in group conversations. The names don't appear above the messages. Just thought I'd let you know. Thanks!
  • As of this morning, for whatever reason, I can no longer enable. I uninstalled /reinstalled, but it just does not work.
  • First and foremost, this is (for me) the best jailbreak app on ios9, period. Here's the issue -- the first release for 9.0.2 worked great.. I mean perfectly. After the recent update.. my browser cannot connect to remote messages unless I go into settings on the phone.. scroll down to remote messages and open it. Then the browser sees it. Is it something I'm doing? Thanks for a great app.
  • @i0s9man Hi! Thanks for getting in touch. Sounds like the classic issue of your phones wifi turning off after a while, does it still happen if you leave your screen unlocked?
  • Good question. I'll try
  • once I figure out how to do that.. ;)
  • Just wanted to include this thread in here for all non-redditors:

    Interesting developments!
  • yeah.. it seems to disconnect when the screen locks.. you're saying the phone is disconnecting from wifi when the screen is locked? How do I prevent this?
  • We don't want to harm your battery life, so we're deliberately not interfering with the power settings on your device. There are other projects designed to keep WiFi alive when the device enters "sleep mode", I think a popular one was way back was called Insomnia. There may be a new version for iOS 9.

    To be honest I usually keep my iPhone plugged in when I'm at my PC, and WiFi always stays alive for me.
  • got it.. I'll look into insomnia
  • Yup.. that did the trick. Thx
Sign In or Register to comment.