Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Unable to Enable

edited November 2015 in Bug Reports
RM 3.2.1 has been working great on 9.0.2, however, after a few Cydia updates today (cephei, libpackageinfo, techsupport framework), I have been unable to enable my RM server. I have also installed / uninstalled the new BytaFont 3, however, this has not helped the bug situation.


  • If you temporarily un-install those tweaks does RM work again?
  • Yes. Great! Looks like I will not be using Unicode Faces or TypeStatus 2 for a bit.

    Thank You.
  • As of this morning, for whatever reason, I can no longer enable. I uninstalled /reinstalled, but it just does not work. The only update today is Tage. Have not tried uninstalling that, mainly because I use it a lot.
  • Have you tried un-installing it just to see if it's causing the issue?
  • @lenerd, which package was it that was causing issues for you BTW?
  • edited November 2015

    it appears to be Cephei - which is a dependency for both TypeStatus 2 and Unicode Faces

    i have reinstalled libpackageinfo and and techsupport framework separately (also dependencies of TypeStatus 2 and Unicode Faces) and RM has been unaffected

    edit: it is solely Unicode Faces

    I have been able to reinstall Cephei and TypeStatus 2 with no issues to RM. Original issue returned after installing Unicode Faces
  • Thanks lenerd. I'd suggest getting in touch with the Unicode Faces devs and reporting it to them and getting them to email our support page so we can work this out :).

  • edited November 2015
    @Alex Removed Cephei and indeed RM stays enabled EXCEPT when I click on a conversation with pictures.
  • @lenerd I searched for Cephei to reinstall, but couldn't find it. How did you? Also, uninstalling Cephei also uninstalled Unicode Faces. I thought that bit odd -- was expecting to find that UF would give me a dependency error.
  • I have the same problem. Im using the IOS 7 version. It worked fine for the first 6 hours I had the app. but then i got disconnected and have not been able to reenable after that. Help?
  • edited November 2015
    @sorodoros i was not able to install it separately. i had to install unicode faces or typestatus 2. cephei is only shown under the expert or recent installed tweaks - not user tweaks
  • Here's what I've found through limited testing. Attempted to connect via Chrome and watched the toggle switch from enabled to disabled every time I refreshed the browser page. I had recently installed VirtualHome 8 n 9. However before removing VH, I decided to uninstall RemoteMessges and deleted the preference file using iCleaner. After a respring I reinstalled RM and the issue persisted. So I uninstalled VH and RM; When I went to delete the preference files, the RM preference file was no where to be found within iCleaner. It seems that iOS no longer detects the preference file, not sure. Possibly the 3.2.1 update. Anyway, hopefully this helps you guys out.

    Additionally, I don't have Unicode Faces or similar tweaks installed.
  • Did this issue get fixed?

    I use to use it just fine in my 6S_9.0.2 and i don't know what is causing the problem. Connects but then automatically shuts off. Then Crash Reporter says it crashed with no suspect...i really need it.

    Any update?

    (I don't have the unicode faces either by the way)
  • recently had the same issue (RM keeps turning itself off). i uninstalled TypeStatus2 and that seems to have cleared it up. Apparently some recent update to TypeStatus2 breaks RM.
  • @thonkthonk ...i don't have TypeStatus and i also uninstalled Cephei and by doing that uninstalled some other tweak i rarely use so i don't care and still problems when loading conversations with images involved.

    I use to use RM before, no problems and it stopped working after updating RM to the latest version (3.2.1 i guess). I already uninstalled BIM to see if that could cause something since is a Message tweak but all the same. Would be nice to be able to downgrade and see if it works.

    Also @Alex ...can you please tell me the dependencies for remote messages to see if uninstalling and re-installing fix the problem? I what @lenerd said but it didn't help me.
  • We've said it all over the place, the conversations with images issue is to do with the Jailbreak itself and effects a minority of users =[. We're currently waiting on the next JB to come out and hoping for a more stable jb environment.

    For the TypeStatus issue you're going to have to get in touch with the original devs and get them to fix it, we've tried countless time to contact them to no avail. >.<

  • The dev of TypeStatus released an updated to fix this conflict. I'm using both TypeStatus and RM without issue.
  • HapticFeedback's latest version (1.1-1) was causing RM to crash for me - just FYI
  • Same issue as David: HapticFeedback V. 1.1-1 caused RM to crash for me, too.
  • Please contact the HapticFeedback Dev and tell him to stop loading his tweak in to every process under the sun. There's nothing we can do on our end, he needs to fix it. :)
  • @Alex

    I just unistalled aaaaall my messages tweaks, i don't have any of the tweaks mentioned before...any other idea?

    I'm even willing to uninstall every single tweak and start over just to make it work, it was working just fine.

Sign In or Register to comment.