Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Remote Messages not working because of another tweak?

edited January 2016 in Community
I had a tweak called Wifi Booster installed that caused Remote Messages to say that the IP address was Now with that tweak uninstalled, Remote Messages for the most part works, so if anyone else has that problem with Wifi Booster installed, that's probably the reason why it's not working. I would have loved to kept both tweaks, so if there's a way to fix this let me know. However, I still have dropped connections from time to time and the 'Enable' switch gets turned off when I use the messaging app in the browser. I'm using a iPhone 6S 9.0.2.


  • Please disregard the IP address in the Remote Messages settings pane if it's reading something weird like We added it in as a quick way for people to find their IP and get connected, but from the sounds of things it causes more confusion than anything else. It's a much better idea to get the IP address from the Wifi section in Settings.
    The server listens on the port you have set, the IP address is irrelevant as far as it's concerned. :)
Sign In or Register to comment.