Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Remote Messages stopped working

edited April 2016 in Bug Reports
Out of the blue it stopped working at work. I share the same wifi with my phone as I do my laptop. Its been working for about 3 weeks but as of yesterday when I visit the correct IP and port#, firefox tells me it is unable to connect. Ive tried other browsers, Ive uninstalled and reinstalled. I am not sure of the fix here.

Jailbroken on Iphone 6+ 8.4


  • Can you ping your device at the IP you think its located on?
    Have you turned SSL on by accident (and therefore need https://)?
    When you turn RM on from the settings menu and then close the settings app and reopen it, has RM turned itself off?
    Have you installed any tweaks recently which might be killing RM?
  • Its a public wifi for work. Besides checking the ping on the device itself I wouldnt know how/have the access to do that.

    SSL is off (would turning it on help in my case?)

    RM always remains on when I tell it to.

    This morning I tested this at home and it worked just fine.... I am not sure what happened at work that would stop this from working. I am on linux so I dont really have a way to run USB from my phone to my PC to get it working that way.... What are my options at work to make this happen?
Sign In or Register to comment.