Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


edited July 2016 in Support
Is this supported on 9.3.3? I realize the jailbreak just came out, but I would like to know if this has been tested to work on 9.3.x without any major issues before I leave 8.4



  • I can confirm it mostly works. The only thing I've noticed so far is the battery meter shows the wrong percentage.
  • I'll be updating as soon as the english JB is out
  • I personally haven't been able to get it to work on my 6s with 9.3.3. It is installed but when I try and open it in my browser, it doesn't load. Anyone have any ideas?
  • Does the toggle in settings flip back to 'off' when you try and access it? AKA rm has crashed. We're still waiting for the English JB
  • There was one time it did that. Where it flipped off when I try to toggle it. But now, everything on the RM settings pane looks fine. I have it "enabled", I had Authentication enabled first, but I've also tried it without Auth.

    When authentication is enabled and I try to load in browser, the authentication prompt pops up, but everytime I enter in the correct info, it reloads the prompt, as if it was incorrect. Of course I double checked it matched the RM settings on my phone.

    With authentication is disabled, the browser tab just loads and loads until it times out.

    I've tried both USB tunneling and via Wifi, tried with and without SSL. I ping'd my iPhone and had no packet loss, so I know my laptop can talk to my phone. Remote Messages is part of my perfect JB setup, so this has been driving me nuts haha.
  • Stupid thing to check but have you tried in a different browser?
  • Haha its funny you mention it because I just tried that before coming to post this. After I tried a different browser, I tried again to load it in my normal browser(Chrome). While the page was still loading, I toggled RM "disabled" then back to "enabled" again and it worked! Its a miracle. I'm so happy right now.

    Thanks for your support efforts. I appreciate them.
  • im on ios 9.3.3 iPhone 6, the remote messages does not seem to want to connect, it loads indefinitely on Chrome, odd thing is when i switch it to off the webpage on chrome stops immediately, which makes me believe that its a problem on my end that i cant figure out.
  • edited August 2016
    I am running 9.3.3 but receiving an "Unable to Purchase" this product is not supported on your iOS version. Anyone else getting the same?

    *edit, cydia doesn't allow purchase for the latest iOS yet, my bad!
  • I uninstalled HapticFeedback version 1.1-1 and that fixed the "Enable" toggle for me, btw.
  • I keep getting an unable to purchase notice in Cydia even though purchases are now allowed for 9.3.3. Any suggestions?
  • @dcook05 that worked for me too
  • RE purchasing, I'm out of the country ATM and can't update the compatibility til Friday. Sorry for the wait, I'll try and email Saurik in the mean time.
  • Do you know when this will be completed?
  • Also, whats the best way to get an update on this situation? RM makes my life way to efficient to have to go back to not using it.
  • I was pretty clear guys. I can't update the compatibility til Saturday (1 day away). I'll post on here when I've done it. Thanks.
  • Cool will be good to be able to purchase this my iPad is still on iOS 9.3.2 and I can't buy it on there either
  • Compatibility has been updated. You should all be able to install/purchase as normal. Thanks :)
  • Many thanks,just got it will be trying it out shortly :)
  • I don't seem to be able to get it on iphone SE. Still says unable to purchase
  • Hi Anthony, try again now and let me know if it's still not working
  • Hi Alex, thanks for the update! I can connect now and works great. I am having one issue though, which is that my phone will spontaneously flick the "enable" switch and turn it off. Earlier today it happened twice within a minute, and my phone was definitely awake and on wifi etc the whole time. Any idea what could be causing this?
  • The status indicators (WiFi signal, cellular strength, and battery level) still seem to be incorrect on iOS 9.3.3. Are there any plans to update the tweak to fix those things? Otherwise, it appears to be working great.
  • Any idea on an update? for 9.3.3?
Sign In or Register to comment.